frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Register

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

missing "smbus2" module ?

Not sure why i got this error message.This is the 1st time import Slush after required package installed.
"sudo wget https://raw.githubusercontent.com/Roboteurs/slushengine/master/install.pl -O - | perl"

It appears that “smbus2" module is missing, any idea to fix this?
I am using iMAC with Raspberry Pi3 model B to ssh SlushEngine.

Comments

  • Ok, problem solved. The new "SlushEngine/install.pl" code has been updated yesterday and it works now.
    Although it would be nice to let me know instead of figuring it out myself.

Sign In or Register to comment.

Roboteurs: Technical Forum

|
@ 2017 Roboteurs
Powered by VanillaForums, Designed by ThemeSteam

Contact us

info@roboteurs.com

Get In Touch