Arduino Compatablility


#1

The Slushengine is intended to work with a Raspberry Pi. However due to its low level interfaces it can be controlled from many different embedded devices. This includes Arduino! Right now the SlushEngine requires some jumper wires between the Arduino and the SlushEngine board itself before it will work.

We have had several people who have communicated that they are not a fan of doing this. To fix the situation we are going to make a low cost adapter board that will essentially make the SlushEngine pin compatible with an Arduino Uno, Mega, or Feather Sheild. We expect to have this for sale at the end of November.